PitBull Unit Frames 4.0

Pitbull 4 Config Menu

Woof. Arf. Yip.

FAQ: http://www.wowace.com/addons/pitbull4/pages/faq/

Guide: http://www.wowace.com/addons/pitbull4/pages/guide/

If you want to help localize PitBull in your language, use the localization tool.

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of taelus_ taelus_ Jun 07, 2009 at 15:35 UTC - 0 likes

    Ticket 426 seems to have been marked as a duplicate? Ticket 427 seems to still be floating about so to track pitbull4 not loading thats the one to keep an eye on.

  • Avatar of nicklozon nicklozon Jun 07, 2009 at 14:29 UTC - 0 likes

    Probably just wasn't published completely/properly.

  • Avatar of adaroundtown adaroundtown Jun 07, 2009 at 10:52 UTC - 0 likes

    the latest verson wasn't working for me either. went back to r20090607035510 and got it back up

  • Avatar of GoGoDragoSan GoGoDragoSan Jun 07, 2009 at 10:46 UTC - 0 likes

    This is getting more buggy then ever. What is goin on? Version: r20090607073411

  • Avatar of taelus_ taelus_ Jun 07, 2009 at 10:11 UTC - 0 likes

    I've raised a ticket (id: 426) regarding Pitbull4 not loading with multiple errors across all modules (at least is seems so).

  • Avatar of Aur Aur Jun 07, 2009 at 10:07 UTC - 0 likes

    same issue as kepsbarnet, Latest BUild (r20090607073411) doesn't function in game. Get default unit frames and there is no PitBull menu either through the Blizz interace menu or /pitbull.

  • Avatar of kepsbarnet kepsbarnet Jun 07, 2009 at 09:01 UTC - 0 likes

    It would seem the latest build broke the addon, currently not working ingame.

  • Avatar of dmcleod dmcleod Jun 07, 2009 at 08:40 UTC - 0 likes

    Mmmh, the current Version produces a lot of error messages, won't start

  • Avatar of burningsand burningsand Jun 06, 2009 at 18:35 UTC - 0 likes

    Cool, everything seems to be working now. Thanks for the amazing turnaround time on a fix.

  • Avatar of Shefki Shefki Jun 06, 2009 at 18:20 UTC - 0 likes

    Sorry about the problems with my push last night. I pushed out part of what I had done and missed the default value for the Frame level setting. The version I just pushed fixes this. If you altered your frame level setting and want to have it back at the default value set it back to 2. My apologies for any inconvenience this caused.

Facts

Date created
Aug 01, 2008
Category
Last update
Sep 20, 2016
Development stage
Release
Language
  • deDE
  • enUS
  • esES
  • esMX
  • frFR
  • koKR
  • ruRU
  • zhCN
  • zhTW
License
All Rights Reserved
Curse link
PitBull Unit Frames 4.0
Reverse relationships
15
Downloads
4,231,378
Recent files

Authors