PitBull Unit Frames 4.0

594 - Combo points disappearing from Target frame

What steps will reproduce the problem?
----------------------------------------------------------------------------------

This one's probably difficult to reproduce. It only seemed to occur during really frantic arena matches. Although once, it occured in Heroic ToC.

1. Use my PitBull4.lua layout (will upload after submitting).
2. Use default profile (this is shared across all my characters).
3. Login on a rogue.
4. Enter PvE/PvP combat, with a lot of buffs/debuffs going on.
5. The arena matches where this occurred were:

Rog(me)/Druid  vs.  Enhancement Shm/DK   (while spirit wolves were out - a lot of stuff going on)
Rog(me)/Druid  vs.  Destro Warlock/Prot Pld

6. The PvE encounter where this occurred was on the 2nd boss of H ToC, we had pulled 2 of the trash packs of the second boss (Confessor/Paladin). A lot of action was going on and on one combo move combo points did not show.

I'm guessing it was just a timing issue where a lot of other stuff was updating on the frame as I was applying a combo move.

6. After blowing the combo points that I could not see with a finisher, typically the next combo move would make the combo points visible again.

What is the expected output? What do you see instead?
----------------------------------------------------------------------------------

I expect to be able to see my combo points at all times on my Target Frame. Instead, sometimes after applying a combo move, I do not see combo points, despite the fact that my finishers are now highlighted and usable and that I know my combo move landed. Using a finisher usually clears this issue up. But this has occurred enough times that it's confusing in the heat of a battle.

What version of the product are you using?
----------------------------------------------------------------------------------

v4.0.0-beta4

Do you have an error log of what happened?
----------------------------------------------------------------------------------

Being that it was arena, I didn't have Lua errors displaying, so I'm unsure of whether or not there were actual errors associated with this.

Please provide any additional information below.
----------------------------------------------------------------------------------

This is probably a hard one to reproduce. I'll update this if I learn anything else the next time it occurs. Thanks!

Name Size MD5
PitBull4.lua 118.8 KiB 37fcd8fa81b8...
User When Change
Shefki Sep 11, 2009 at 01:50 UTC Changed status from New to Duplicate
keilun Sep 11, 2009 at 01:00 UTC

Added attachment PitBull4.lua

keilun Sep 11, 2009 at 00:59 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • 1 comment

Facts

Last updated
Sep 11, 2009
Reported
Sep 11, 2009
Status
Duplicate - This report duplicates an existing ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees