PitBull Unit Frames 4.0

339 - Other Options Missing

What steps will reproduce the problem?
1. /pitbull
2. Select "Layout Editor"
3. Select "Other"

What is the expected output? What do you see instead?
When I downloaded pitbull4 a this week there was options there for borders and such, now it is completely blank. I saw a post on the forums that it had been fixed, but I am still having problems after deleting the pitbull4 folder and installing the newest version.

What version of the product are you using?
      r20090411085103

Do you have an error log of what happened?
No I do not.

Please provide any additional information below.

  • WoWScrnShot_041109_115244.jpg
User When Change
Shefki Apr 11, 2009 at 19:31 UTC Changed status from New to Invalid
toxidlotus Apr 11, 2009 at 18:54 UTC

Added attachment WoWScrnShot_041109_115244.jpg

toxidlotus Apr 11, 2009 at 18:54 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of Shefki Shefki Apr 14, 2009 at 05:53 UTC - 0 likes

    You may have to manually download an alpha version. It seems that the Curse client isn't updating the Ace3 alphas.

  • Avatar of toxidlotus toxidlotus Apr 11, 2009 at 19:39 UTC - 0 likes

    hmm. I upgraded Ace3 yesterday and I don't have tomtom. I will try again. :)

  • Avatar of Shefki Shefki Apr 11, 2009 at 19:30 UTC - 0 likes

    Update to the latest version of Ace3. It's a bug in AceConfig-3.0 you probably have some other addon that's embedding the messed up alpha that causes this problem (TomTom seems to be a popular culprit).

    http://www.wowace.com/projects/ace3/files/

    r782-795 are bad, r796 is where the fix was made so anything newer than that should avoid the problem.

  • 3 comments

Facts

Last updated
Apr 11, 2009
Reported
Apr 11, 2009
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees