PitBull Unit Frames 4.0

183 - Power Bar Coloring Request

Allow the Power Bar to inherit the same options as the Health Bar, ie allow it to be able to color itself based on the class.

User When Change
Shefki Mar 18, 2009 at 06:38 UTC

Changed status from New to Duplicate. Duplicate of 66 - Color PowerBar by class.

fostot Jan 30, 2009 at 15:16 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of Devante Devante Mar 14, 2009 at 00:44 UTC - 0 likes

    I would also appreciate this small option.

    Great work on pb4 fellas, so much progress!

  • Avatar of Maukha Maukha Mar 10, 2009 at 15:06 UTC - 0 likes

    I would like these coloring options to be available for the "empty" bars as well if possible. Currently the lack of class coloring for power/empty bars is the only thing that has me staying with pitbull3, otherwise pb4 seems awesome. :)

  • Avatar of ohidosee ohidosee Feb 19, 2009 at 22:58 UTC - 0 likes

    I totally agree this is a feature I use regularly with 3.0. Will be very sad if we cannot do it in 4.0. I love 4.0 so far!

  • 3 comments

Facts

Last updated
Mar 30, 2012
Reported
Jan 30, 2009
Status
Duplicate - This report duplicates an existing ticket.
Type
Enhancement - A change which is intended to better the project in some way
Priority
Medium - Normal priority.
Votes
6

Reported by

Possible assignees