Flametalon of Alysrazor #429

  • Waiting
  • SubwayEatFlesh created this issue Oct 7, 2020

    If you're reporting a problem, please ALWAYS include the following information or I won't be able to help you!  (Suggestions or feature requests need not use this template)

    • Addon version (Example: r664-alpha)
    • Did you RESTART the game after updating the addon? (Make sure to exit and close fully the client, and not just reload your UI, to detect newly-added files)
    • Steps to reproduce the error or unwanted behaviour (If the addon won't load, make sure to enable script errors!)
    • Any other information you consider relevant or helpful in solving the problem (Screenshots, expected behaviour, things you already tried to fix the issue...)

     Thank you for understanding! It's not always easy to troubleshoot problems. Please don't make it more difficult by disregarding these suggestions.

    Rarity version r698,


    Tracking does not work for : "Flametalon of Alysrazor" from Firelands Raid, Cataclysm expansion.


    Version is up to date, rebooted the twitch app, the pc, tried it with only rarity as addon.


    Still does not work, tried on 12 characters on the same realm, Zuljin US.


    Thank you for a great addon and your time.

  • SubwayEatFlesh added a tag Waiting Oct 7, 2020
  • Cakechart posted a comment Oct 15, 2020


    Blizzard broke the statistics Rarity uses to track attempts for this raid.

To post a comment, please login or register a new account.