Crashes when mousing over icon #395


Open
  • AttemptedButFailed created this issue May 21, 2020

    If you're reporting a problem, please ALWAYS include the following information or I won't be able to help you!  (Suggestions or feature requests need not use this template)

    • Addon version (Example: r664-alpha)
    • Did you RESTART the game after updating the addon? (Make sure to exit and close fully the client, and not just reload your UI, to detect newly-added files)
    • Steps to reproduce the error or unwanted behaviour (If the addon won't load, make sure to enable script errors!)
    • Any other information you consider relevant or helpful in solving the problem (Screenshots, expected behaviour, things you already tried to fix the issue...)

     Thank you for understanding! It's not always easy to troubleshoot problems. Please don't make it more difficult by disregarding these suggestions.

    I'm using the latest version of the addon, installed via twitch launcher. Everytime I mouse over the icon the game immediately stops responding with no tooltip showing. I've tried putting it on the minimap and on my titanpanel. I also tried just disabling every addon except for that one but nothing has worked so far. Any help is appreciated!

  • Forge_User_03149953 posted a comment Jun 4, 2020

    Simply closing all of the Tabs (Mounts, Battle Pets, etc.) except the one you are currently tracking solved it for me and reduced the long loading time.

  • Forge_User_89817654 posted a comment Jun 7, 2020

    I solved this by going into the addons part of interface, clicking on rarity and untick the box that says that it's showing on the minimap. If the icon isn't there it doesn't freeze, and you can keep all your addons enabled.

  • Cakechart posted a comment Jul 1, 2020

    It sounds like the freeze occurs because too many items are being displayed in the tooltip. If so, that's a known issue that can't easily be fixed (see some of the related issues mentioning "freeze" or "lag"). Reducing the amount of items being tracked at once should alleviate the problem and restore reponsiveness somewhat.

     

     


To post a comment, please login or register a new account.