Atlasloot won't open #1087


  • Can't Reproduce
Open
  • cybersaint27 created this issue Nov 4, 2020

    I have atlas loot and it will not open. Unless I have Atlas installed as well the button on the minimap wont even show up. It isn't showing up in the addons section of the interface at all and no /command is working.

  • heberduarte posted a comment Nov 4, 2020

    Same here. Have AtlasLoot updated to latest version and active.

    Doesn't show any minimap button, doesn't appear under Addons in Interface and no command works.

  • arithmandar posted a comment Nov 5, 2020

    Did you download the version like this one?

  • arithmandar added a tag Can't Reproduce Nov 5, 2020
  • heberduarte posted a comment Nov 5, 2020

    I'm using Twitch version.

  • JattMonsoon posted a comment Nov 14, 2020

    I ran into this issue today. The version installed from CurseForge app didn't work (exactly as described by OP), but the version on this website did work.

  • Finassar posted a comment Nov 23, 2020

    go to versions on the top of the atlas loot page in the twitch launcher, or find it here on the website. and make sure your version installed is the (v8.13.00) 

    and NOT the (v8.13.00-nolib) version. that seemed to be installed by default for me as well, but wont work unless you have the library installed alongside it, whereas the v8.13.00 version comes with the library 

  • kahunahenili posted a comment Dec 12, 2020

    In Curse Forge - Under the AtlasLoot Enhance Addon:

     

    Click Versions Tab and you will see the Version "AtlasLoot-v8.13.00.zip"

    Then:

    Click the Vertical "..." and Mouse Over "Install Settings".

    Then: 

    "Uncheck - "Install Libraries Separately" - and you will see the correct version install.

     

    I hope this helps!

  • timja27 posted a comment Dec 14, 2020

    That solved it for me kahunahenili , thanks!!

  • nick_johnson85 posted a comment Feb 16, 2021

    The comment by kahunahenili  fixed my issue!


To post a comment, please login or register a new account.