Assessment-r63286.49

Details

  • Filename
    Assessment-r63286.49.zip
  • Uploaded by
  • Uploaded
    Apr 28, 2008
  • Size
    497.95 KB
  • Downloads
    4
  • MD5
    fbb464eb5d001ef0156e239d52092a55

Supported Game Versions

  • 2.3.3

Changelog

------------------------------------------------------------------------
r63286 | roartindon | 2008-03-01 04:23:38 -0500 (Sat, 01 Mar 2008) | 3 lines
Changed paths:
   M /trunk/Assessment
   M /trunk/Assessment/embeds.xml

Assessment
- Added LibBabble-Boss-3.0 to it also, as Threat-1.0 needs it

------------------------------------------------------------------------
r63284 | roartindon | 2008-03-01 04:20:26 -0500 (Sat, 01 Mar 2008) | 2 lines
Changed paths:
   M /trunk/Assessment/embeds.xml

Assessment: Fixed embeds.xml to use "Include" instead of "Script"

------------------------------------------------------------------------
r62187 | phyber | 2008-02-20 03:25:21 -0500 (Wed, 20 Feb 2008) | 2 lines
Changed paths:
   M /trunk/Assessment/embeds.xml

Assessment:
- WTS [Typo].  Babble-Spell-3.0 -> LibBabble-Spell-3.0.
------------------------------------------------------------------------
r62078 | kurax | 2008-02-19 12:28:47 -0500 (Tue, 19 Feb 2008) | 1 line
Changed paths:
   M /trunk/Assessment/Modules/Aura.lua
   M /trunk/Assessment/Modules/Deaths.lua
   M /trunk/Assessment/Modules/UnitData.lua

Assessment: Locale files typo fix
------------------------------------------------------------------------
r62069 | durcyn | 2008-02-19 11:39:45 -0500 (Tue, 19 Feb 2008) | 1 line
Changed paths:
   M /trunk/Assessment/Assessment.toc
   M /trunk/Assessment/Modules/CrowdControl.lua
   M /trunk/Assessment/Modules/Healing.lua

Assessment: No, you actually do have to use the actual library name and function.  Go figure.
------------------------------------------------------------------------
r62051 | phyber | 2008-02-19 09:23:11 -0500 (Tue, 19 Feb 2008) | 2 lines
Changed paths:
   M /trunk/Assessment
   M /trunk/Assessment/Assessment.toc
   M /trunk/Assessment/Modules/CrowdControl.lua
   M /trunk/Assessment/Modules/Healing.lua
   M /trunk/Assessment/embeds.xml

Assessment:
- Updated to Babble-Spell-3.0 since Threat-1.0 is using that now.  Some other Babble stuff might need chanting here too.
------------------------------------------------------------------------
r61567 | roartindon | 2008-02-16 04:00:17 -0500 (Sat, 16 Feb 2008) | 3 lines
Changed paths:
   M /trunk/Assessment/Modules/Threat.lua

Assessment
- Added AggroTargetThreat tag

------------------------------------------------------------------------

Additional Legacy Files