RAID UI doesn't work .. #186

  • New
  • Defect
Assigned to _ForgeUser10251
  • shadowser created this issue Feb 7, 2011

    What steps will reproduce the problem?
    1. when I convert the party to raid
    2. No raid UI comes

    What is the expected output? What do you see instead?
    As in old days 2 groups for 10 men raids and 5-8 groups for 25-40 men raids..

    What version of the product are you using?

    Do you have an error log of what happened?
    Nope.. there doesnt exist any error log..

    Please provide any additional information below.
    1- I disabled all my addons and erased my old Aguf files in WTF
    2- all ok..
    3- Misc Options > raid from "off" and placed all 8 groups on my screen at confiq mode.. Then "off" & locked positions..
    4- I invited one of my guild friend.. party screen ok.. but when I converted to raid a blank screen (no raid UI)
    5- Although Hide Blizz was checked there was only Blizz raid UI..
    6- I loaded SUF and adjusted SUF only for Focus and made Hide Blizz there.. Blizz raid UI disappeared..
    7- Still no raid UI from AGUF..
    8- I opened AGUF options and at Misc Options I meade "off" to "raid".. Both of us appeared on config position in gr 1.. I got myself from gr1 to gr2..
    Suddenly both of us disappeared and left only config empty bars on screen..
    9- Then I made again "raid" to "off" and reopen it by making "raid" again. Aha both of us appeared in config mode as gr1 my friend and I was at gr2.. But the group numbers were not shown in config mode this time..
    10- And whenever I make "raid" to "off".. No raid UI..

    I tried my experience to describe in detail.. I hope it helps and you fix it. I really missed a lot my AGUF for raids..

    best regards,

  • shadowser added the tags New Defect Feb 7, 2011

To post a comment, please login or register a new account.