XLoot

86 - Loot Monitor - [Exotic Leather]

What steps will reproduce the problem?
1. Kill animal
2. Skin animal
3. Loot [Exotic Leather]

What is the expected output? What do you see instead?
The Loot Monitor should display [Exotic Leather], but it shows [E instead.

What version of the product are you using?
z10-release

Do you have an error log of what happened?
no

Please provide any additional information below.
non

  • Exotic_Leather.png
User When Change
Xuerian Feb 10, 2013 at 23:06 UTC
Naexus Feb 10, 2013 at 11:36 UTC

Added attachment Exotic_Leather.png

Naexus Feb 10, 2013 at 11:36 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 4 comments
  • Avatar of Naexus Naexus Feb 12, 2013 at 21:04 UTC - 0 likes

    Works fine for all the other items. I'll install the new release and see how it goes. If something comes up, I'll let you know. Thx for the quick fix!

  • Avatar of Xuerian Xuerian Feb 10, 2013 at 23:05 UTC - 0 likes

    Resolved in z10a-release - please post if any further issues occur.

  • Avatar of Xuerian Xuerian Feb 10, 2013 at 22:51 UTC - 0 likes

    @Xuerian: Go

    Alright, reproduced this. Working on it.

  • Avatar of Xuerian Xuerian Feb 10, 2013 at 11:41 UTC - 0 likes

    Appreciate you making a ticket.

    This works for all other items? I understand it's annoying, but could you please try resetting XLoot to default settings, and if it persists, cleanly installing XLoot?

    I added it to my local tests and couldn't reproduce: http://db.tt/WMxn9cdt

  • 4 comments

Facts

Last updated
Feb 10, 2013
Reported
Feb 10, 2013
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees