_NPCScan.Overlay

13 - errors popped up

What steps will reproduce the problem?
1.dont know, think I was in soo at time
2.
3.

What is the expected output? What do you see instead?

What version of the product are you using?
5.4.1.4

Do you have an error log of what happened?

31x [ADDON_ACTION_BLOCKED] AddOn "_NPCScan.Overlay" tried to call the protected function "CompactRaidFrame28:Show()".
!BugGrabber-r198-release\BugGrabber.lua:552 in function <!BugGrabber\BugGrabber.lua:552
<in C code>
FrameXML\CompactUnitFrame.lua:285 in function "CompactUnitFrame_UpdateVisible"
FrameXML\CompactUnitFrame.lua:243 in function "CompactUnitFrame_UpdateAll"
FrameXML\CompactUnitFrame.lua:144 in function <FrameXML\CompactUnitFrame.lua:144

Locals:
nil

31x [ADDON_ACTION_BLOCKED] AddOn "_NPCScan.Overlay" tried to call the protected function "CompactRaidFrame29:Show()".
!BugGrabber-r198-release\BugGrabber.lua:552 in function <!BugGrabber\BugGrabber.lua:552
<in C code>
FrameXML\CompactUnitFrame.lua:285 in function "CompactUnitFrame_UpdateVisible"
FrameXML\CompactUnitFrame.lua:243 in function "CompactUnitFrame_UpdateAll"
FrameXML\CompactUnitFrame.lua:144 in function <FrameXML\CompactUnitFrame.lua:144

Locals:
nil

85x [ADDON_ACTION_BLOCKED] AddOn "_NPCScan.Overlay" tried to call the protected function "CompactRaidFrame2:Show()".
!BugGrabber-r198-release\BugGrabber.lua:552 in function <!BugGrabber\BugGrabber.lua:552
<in C code>
FrameXML\CompactUnitFrame.lua:285 in function "CompactUnitFrame_UpdateVisible"
FrameXML\CompactUnitFrame.lua:243 in function "CompactUnitFrame_UpdateAll"
FrameXML\CompactUnitFrame.lua:144 in function <FrameXML\CompactUnitFrame.lua:144

Locals:
nil

85x [ADDON_ACTION_BLOCKED] AddOn "_NPCScan.Overlay" tried to call the protected function "CompactRaidFrame3:Show()".
!BugGrabber-r198-release\BugGrabber.lua:552 in function <!BugGrabber\BugGrabber.lua:552
<in C code>
FrameXML\CompactUnitFrame.lua:285 in function "CompactUnitFrame_UpdateVisible"
FrameXML\CompactUnitFrame.lua:243 in function "CompactUnitFrame_UpdateAll"
FrameXML\CompactUnitFrame.lua:144 in function <FrameXML\CompactUnitFrame.lua:144

Locals:
nil

Please provide any additional information below.

User When Change
SLOKnightfall Jan 06, 2014 at 03:35 UTC Changed status from New to Duplicate
cursehelp Nov 18, 2013 at 23:48 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of SLOKnightfall SLOKnightfall Jan 06, 2014 at 03:35 UTC - 0 likes

    Duplicate of issue reported in Ticket 11 which has been fixed.

  • 1 comment

Facts

Last updated
Jan 06, 2014
Reported
Nov 18, 2013
Status
Duplicate - This report duplicates an existing ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees