1.4.2-3 does not autoshow/hide with profession #65


  • New
  • Defect
Open
Assigned to Xinhuan
  • theondry created this issue Oct 5, 2012

    I am able to create a route of Herbalism stuff in Zangarmarsh on my herbalist (not max level, if that matters).  It does not display the route unless I select either "show hidden" or set the auto-hide option to "always show".  If auto-hide is set to "show only with profession", the herb route is hidden.

  • theondry added the tags New Defect Oct 5, 2012
  • Radoznali posted a comment Nov 12, 2012

    I found that out as well

  • avejoe8 posted a comment Dec 28, 2012

    I am having same issue. I created a mining route and separate herb route in Jade Forest. No matter what I select in the 'Auto show/hide' tab the first route in the list always appears - even if the toon doesn't have that profession. Basically I can only have one route per zone so I have to delete and create routes each time.

  • Veyska posted a comment Aug 17, 2014

    This is what I get for not digging back into older bug reports; just rediscovered this as well. I'd been wondering why I had one or two old mining routes still behaving but couldn't create new herbalism ones anymore.

    "Only while tracking" does seem to work for me though, which is something.

    Both "Only while tracking" and "Only with profession" work with mining, though, which is why my old routes were still showing. Go figure.

    (Note that this is with 1.4.2-8.)


To post a comment, please login or register a new account.