Won't Show Up At All #1140


Open
  • merik2323 created this issue Sep 23, 2019

    So I've downloaded addons from here for classic and they seem to work until I tried today. I'm trying to get this for WoW BFA and it wont show up anywhere in my game. I dont know what to do. Nor will the commands let me bring it up. But that's because after I download it, it won't even go to my game.

  • merik2323 edited description Sep 23, 2019
  • M0n7yzum4 posted a comment Oct 3, 2019

    in my game its for one or two weeks broken... recount  dont start.

  • Dealeo posted a comment Oct 13, 2019

    I have the same issue.  Recount won't show, regardless of the commands I run.  I know it's still running because every time I join a group it asks me if I want to reset but there is nothing displayed.

  • kckonuk25 posted a comment Nov 30, 2019

    im also now having these issues with recount  .For example i log on to a toon that i have not played in a long time it works  then it shuts off , It still asks me to reset my data and i do .No matter what command i run it wount work for anything so yeah ive done everything i can think of to get it to work so any new tips would be nice thanks 


To post a comment, please login or register a new account.