Curse client error "Unsupported URL" #1072


  • New
  • Accepted
Open
  • _ForgeUser3016038 created this issue Dec 18, 2016

    When trying to update the mod on Curse Client 4.0.0.225 on Mac OS X 10.12.1 it fails with an error "Unsupported URL". I have to manually download and install the mod.

  • _ForgeUser3016038 added a tag New Dec 18, 2016
  • _ForgeUser26672343 posted a comment Dec 19, 2016

    I have the same problem.


    Edited Dec 19, 2016
  • _ForgeUser543035 posted a comment Dec 31, 2016

    This is also impacting the mod 'MoveAnything'


    Edited Dec 31, 2016
  • _ForgeUser3917492 posted a comment Jan 2, 2017

    I am having the same problem with Recount. I have Mac OS X El Capitan.


    Edited Jan 2, 2017
  • _ForgeUser3917492 posted a comment Jan 3, 2017

    screndar, how do you manually download and install?


    Edited Jan 3, 2017
  • Resike posted a comment Jan 4, 2017

    Can you test this now, and see if it's fixed?

     

    If it's not then i think something is broken on the Mac version of Curse Client, you should report this to them.


    Edited Jan 4, 2017
  • Resike added a tag Accepted Jan 4, 2017
  • _ForgeUser3016038 posted a comment Jan 4, 2017

    @Resike Just tried it with a new Recount and it has the same problem.  How do I report it for the Mac version of the Curse Client?

     

    @rachelrosela click on web site in the client, manually download the mod, then replace the folder in your World of Warcraft/Interface/AddOns folder


    Edited Jan 4, 2017
  • _ForgeUser3016038 posted a comment Jan 4, 2017

    I installed the latest version of the Curse app for the Mac and I no longer have the problem.  I removed and was able to re-install Recount without the URL error.

     

    Download Now


    Edited Jan 4, 2017
  • Resike posted a comment Jan 4, 2017

    I'm not sure whats gonna happen with the old clients, sadly i can't test any Mac programs. I have no issues on Windows, neither with the old Curse Client or with the new Curse App.

     

    You can file reports for Curse here:

    https://support.curse.com/hc/en-us/categories/201915623-Legacy-Curse-Client-v5-Assistance


    Edited Jan 4, 2017
  • _ForgeUser1570331 posted a comment Jan 5, 2017

    I'm running "Version 4.0.0.425 Beta (4.0.0.425)" and still getting the error for Recount and Gladius. Is there a newer version of the Mac client?


    Edited Jan 5, 2017
  • Resike posted a comment Jan 5, 2017

    There is a new Curse App which would eventually replace the Curse Client:

     

    https://www.curse.com/download


    Edited Jan 5, 2017
  • rickkp posted a comment Jan 27, 2017

    I have been having this problem for a couple months or so. Irritating. I thought it might be the beta OS I am constantly testing. I doubt it as ALL the other Curse Client Addons access, download and install without problem.

    I can go to the Curse site and download with a self install, but cannot even use the "install using Curse Client" from the Curse web site. When I first had this problem I re-installed Curse Client and that did not correct the issue.

    The Curse program just did an update and it installs from that.

    This is the only Addon with this problem using Curse Client.


    Edited Jan 27, 2017

To post a comment, please login or register a new account.