A lib error - or did I wrong? #295


  • New
  • Defect
Open
Assigned to _ForgeUser31
  • _ForgeUser1301069 created this issue Jul 14, 2013

    What steps will reproduce the problem?
    1.Always by my Monk, when i open the bag and mouseover an item to compare.
    2.
    3.

    What is the expected output? What do you see instead?
    Nothing happens, nothing is beeing compared, no Stats from RB

    What version of the product are you using?
    r397 for 5.3

    Do you have an error log of what happened?

    135x libs\LibStatLogic-1.2\LibStatLogic-1.2-74.lua:9967: attempt to index field "?" (a nil value)
    libs\LibStatLogic-1.2\LibStatLogic-1.2-74.lua:9967: in function <libs\LibStatLogic-1.2\LibStatLogic-1.2.lua:9944>
    (tail call): ?
    RatingBuster\RatingBuster-1.6.7.lua:2547: in function "handler"
    libs\LibTipHooker-1.1\LibTipHooker-1.1-16.lua:179: in function <libs\LibTipHooker-1.1\LibTipHooker-1.1.lua:174>
    <in C code>
    <in C code>
    FrameXML\ContainerFrame.lua:815: in function "ContainerFrameItemButton_OnEnter"
    <string>:"*:OnEnter":1: in function <string>:"*:OnEnter":1

    Locals:
    (*temporary) = true
    (*temporary) = <func> =[C]:-1

    Please provide any additional information below.

  • _ForgeUser1301069 added the tags New Defect Jul 14, 2013
  • mcremor posted a comment Jul 15, 2013

    You are not really using version r397. As you can see in your call stack you use version 1.6.7. Update to r397 and the errors will be gone.


To post a comment, please login or register a new account.