Two issues in one ticket. :) #31245


Open
  • Ludicruz created this issue Aug 10, 2018

    I am able to replicate this error by going into the Chat formatting tab.
    And I noticed my Editbox got smaller by the last update and I am unable to make it larger ingame.

    Editbox to small
    -------------------------------------------------------------------------------------------------------------------------------------------------------

    1x Prat-3.0-r1174 \modules\ChannelNames.lua:952: bad argument #1 to 'strsub' (string expected, got nil)
    [C]: in function `strsub'
    Prat-3.0-r1174 \modules\ChannelNames.lua:952: in function <Prat-3.0\modules\ChannelNames.lua:951>
    Prat-3.0-r1174 \modules\ChannelNames.lua:960: in function <Prat-3.0\modules\ChannelNames.lua:960>
    (tail call): ?
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:249: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:197>
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:357: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:344>
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1079: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1075>
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1616: in function `FeedGroup'
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1541: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1521>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[3]"]:9: in function <[string "safecall Dispatcher[3]"]:5>
    ...
    ...ce3\AceGUI-3.0-36\widgets\AceGUIContainer-TreeGroup.lua:539: in function `SelectByValue'
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1712: in function `FeedGroup'
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1541: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1521>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[3]"]:9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?
    Ace3\AceGUI-3.0\AceGUI-3.0-36.lua:314: in function `Fire'
    ...Ace3\AceGUI-3.0-36\widgets\AceGUIContainer-TabGroup.lua:156: in function `SelectTab'
    ...Ace3\AceGUI-3.0-36\widgets\AceGUIContainer-TabGroup.lua:67: in function <...Ace3\AceGUI-3.0\widgets\AceGUIContainer-TabGroup.lua:64>

  • Ludicruz posted a comment Aug 10, 2018

    Aurora got updated just now and it looks like it is theyr addon that screwed up with the Editbox,  I will throw them a message regarding it.

  • zenben88 posted a comment Aug 11, 2018

    Was running in to this as well after the Aurora update. As a temporary fix, disable the chat frames option in Aurora. That put it back to normal for me.

  • Ludicruz posted a comment Aug 12, 2018

    @zenben88

    I did that aswell, forgot to post it here.


    Edited Aug 12, 2018

To post a comment, please login or register a new account.