LibTourist-3.0-r49178

Details

  • Filename
    LibTourist-3.0-r49178.zip
  • Uploaded by
  • Uploaded
    Sep 17, 2007
  • Size
    16.14 KB
  • Downloads
    226
  • MD5
    fdacf6499a0d6f15da602ee0630032db

Supported WoW Retail Versions

  • 2.1.3

Changelog

------------------------------------------------------------------------
r49178 | ckknight | 2007-09-17 22:24:09 -0400 (Mon, 17 Sep 2007) | 1 line
Changed paths:
   M /trunk/LibTourist-3.0/LibTourist-3.0.lua

LibTourist-3.0 - fix another bug with compat dealy
------------------------------------------------------------------------
r49177 | ckknight | 2007-09-17 22:23:28 -0400 (Mon, 17 Sep 2007) | 1 line
Changed paths:
   M /trunk/LibTourist-3.0/LibTourist-3.0.lua

LibTourist-3.0 - typo, missing )
------------------------------------------------------------------------
r49175 | ckknight | 2007-09-17 22:01:52 -0400 (Mon, 17 Sep 2007) | 1 line
Changed paths:
   M /trunk/LibTourist-3.0/LibTourist-3.0.lua
   M /trunk/LibTourist-3.0/LibTourist-3.0.toc

LibTourist-3.0 - add a Tourist-2.0 compat layer.
------------------------------------------------------------------------
r48780 | ckknight | 2007-09-12 22:11:45 -0400 (Wed, 12 Sep 2007) | 1 line
Changed paths:
   M /trunk/LibTourist-3.0/LibTourist-3.0.lua

LibTourist-3.0 - Joker -> Rock
------------------------------------------------------------------------
r48014 | ckknight | 2007-09-02 21:16:27 -0400 (Sun, 02 Sep 2007) | 1 line
Changed paths:
   M /trunk/LibTourist-3.0/LibTourist-3.0.lua

LibTourist-3.0 - fix bug with library upgrades
------------------------------------------------------------------------
r48011 | ckknight | 2007-09-02 21:09:07 -0400 (Sun, 02 Sep 2007) | 4 lines
Changed paths:
   A /trunk/LibTourist-3.0
   A /trunk/LibTourist-3.0/LICENSE.txt
   A /trunk/LibTourist-3.0/LibTourist-3.0.lua
   A /trunk/LibTourist-3.0/LibTourist-3.0.toc
   A /trunk/LibTourist-3.0/lib.xml

LibTourist-3.0 - initial commit.
- same API as Tourist-2.0, only uses Rock instead.
- use contracts instead of manual typechecking. (should make things faster)
- rely on LibBabble-Zone-3.0 instead of Babble-Zone-2.2
------------------------------------------------------------------------