1.2

Details

  • Filename
    LibLevelGuess-1.0-1.2.zip
  • Uploaded by
  • Uploaded
    Feb 10, 2019
  • Size
    20.49 KB
  • Downloads
    75
  • MD5
    33ca19b5364409302bec2e53a9d341bf

Supported WoW Retail Versions

  • 8.0.1

Changelog

------------------------------------------------------------------------
r32 | xilcoy | 2019-02-10 11:21:31 +0000 (Sun, 10 Feb 2019) | 2 lines
Changed paths:
   M /trunk/.pkgmeta

.pkgmeta: Fix package-as string

------------------------------------------------------------------------
r31 | xilcoy | 2019-02-10 11:18:19 +0000 (Sun, 10 Feb 2019) | 2 lines
Changed paths:
   M /trunk/.pkgmeta

Fix .pkgmeta ignore syntax

------------------------------------------------------------------------
r30 | xilcoy | 2019-02-10 10:51:03 +0000 (Sun, 10 Feb 2019) | 2 lines
Changed paths:
   M /trunk/.pkgmeta

Add the createspellid script to .pkgmeta ignore

------------------------------------------------------------------------
r29 | xilcoy | 2019-02-10 10:37:54 +0000 (Sun, 10 Feb 2019) | 6 lines
Changed paths:
   M /trunk
   A /trunk/.pkgmeta
   M /trunk/LibLevelGuess-1.0/SpellIdData.lua
   M /trunk/LibLevelGuess-1.0.toc
   M /trunk/createspellidtable.lua
   D /trunk/libs

Update TOC and spell database

* Added demonhunter spells
* Switch to wowhead from thottbot
  - Data is identical so only change needed was https instead of http

------------------------------------------------------------------------