IE fails at updating with 7.x #28


  • New
  • Defect
Open
Assigned to emelio_
  • Samnthar created this issue Jul 23, 2016

    What steps will reproduce the problem?

    login on any realm with 7.x pre-patch and you will get an error mesage:

    [InspectEquip] Could not update database:
    Interface\AddOns\InspectEquip\LocalDatabase.lua:439: Usage EJ_GetEncounterInfo(ID)
    


  • Samnthar added the tags New Defect Jul 23, 2016
  • Samnthar edited description Jul 23, 2016

To post a comment, please login or register a new account.