Suggests to "update" to older version #178


  • New
  • Defect
Open
Assigned to calebbb
  • mcremor created this issue Mar 10, 2013

    What steps will reproduce the problem?
    1. Be in a raid with someone who has version 321.
    2. Do ??? so that he is the main announcer.

    What is the expected output? What do you see instead?
    I get the message that I should "update" to version 321 (from 323).

    What version of the product are you using?
    5.2-RELEASE-LFr42

    Do you have an error log of what happened?
    -

    Please provide any additional information below.
    -

  • mcremor added the tags New Defect Mar 10, 2013
  • mcremor edited description Mar 10, 2013

To post a comment, please login or register a new account.