2.7.0.5-4-g5d33ea8-nolib

Details

  • Filename
    Decursive-2.7.0.5-4-g5d33ea8-nolib.zip
  • Uploaded by
  • Uploaded
    Jun 24, 2012
  • Size
    281.77 KB
  • Downloads
    168
  • MD5
    0052484cfc6e13b633c0b2bb5b3c2b6d

Supported WoW Retail Versions

  • 4.3.4

Changelog

Archarodim:
    - - Added Camouflage as a stealth spell - Localizations update (thanks to all contributors)
    - Removed a sanity check that was generating reports in alpha releases.
    - Added a warning when the afflicted unit is afflicted by 'Vampiric Touch' or 'Flame Shock' (just like with 'Unstable Affliction')
    - - Set StaticPopupDialogs 'preferredIndex' property to 3 as per http://www.tukui.org/forums/topic.php?id=15823 to reduce chance of UI taint. - Updated minimum required libs version.