2.7.0.5-2-gee01483

Details

  • Filename
    Decursive-2.7.0.5-2-gee01483.zip
  • Uploaded by
  • Uploaded
    Apr 13, 2012
  • Size
    453.72 KB
  • Downloads
    8,724
  • MD5
    2eff837cffccb847b0f8ca6d791be482

Supported WoW Retail Versions

  • 4.3.3

Changelog

Archarodim:
    - Added a warning when the afflicted unit is afflicted by 'Vampiric Touch' or 'Flame Shock' (just like with 'Unstable Affliction')
    - - Set StaticPopupDialogs 'preferredIndex' property to 3 as per http://www.tukui.org/forums/topic.php?id=15823 to reduce chance of UI taint. - Updated minimum required libs version.

Additional Files