2.7.0.4-5-gf81eef1-nolib

Details

  • Filename
    Decursive-2.7.0.4-5-gf81eef1-nolib.zip
  • Uploaded by
  • Uploaded
    Dec 26, 2011
  • Size
    279.38 KB
  • Downloads
    201
  • MD5
    3a95f918240367cf1c99f30a316d5dcb

Supported WoW Retail Versions

  • 4.3.0

Changelog

Archarodim:
    - - Added a note telling users that "the WoW Client must not be running while they install add-ons" when Decursive's self-diagnostic detect a corrupt installation... *sigh*
    - - Added character level to debug report
    - - removed a sanity check about talent detection that is working as intended
    - Added version check to the XML localization loader to diagnose this weird issue when ptBR.lua is not loaded for some users.
    - - Don't include commented unlocalized phrases in frFR and ptBR (will reduce archive size)