2.5.1-14-g4d5937c

Details

  • Filename
    Decursive-2.5.1-14-g4d5937c.zip
  • Uploaded by
  • Uploaded
    Oct 3, 2010
  • Size
    398.13 KB
  • Downloads
    815
  • MD5
    f126b4fb0c449133e469bcb59f8e395e

Supported WoW Versions

  • 4.0.1
  • 3.3.5

Changelog

Archarodim:
    - - Changed alert sound files to Ogg Vorbis since PlaySoundFile() API no longer plays custom WAV files in WoW 4.0
    - - Added a note in Description.txt concerning what needs to be tested in Cataclysm.
    - - Fix last commit ('Remove Corruption' is for 4.0 only)
    - - Added spell "Remove Corruptions" for druids
    - - Changed main description to point to WoWAce for WoW 4.0 compatible version.
    - - Changed the message displayed when clicking on the live-list.
    - - Removed "Strange class found in RAID_CLASS_COLORS" message from alpha version
    - - Cataclysm: fix 'Dcr_utils.lua:345 attempt to index global 'this' (a nil value)'
    - - Added X-Max-Interface and X-Min-Interface to toc
    - - fix "Dcr_lists.lua:140 attempt to index local 'frame' (a nil value)" introduced in b03f6b93f98
    - - Added Fear (rank 1) for Warlocks to use on charmed units - WoW 4.0: Added support for 'Singe Magic' imp spell for Warlocks and changed 'Devour Magic' to 'enemy magic' only. - WoW 4.0: Removed rank for Polymorph
    - - fixed changelog in .pkgmeta
    - - Fix missing spell reporting in WoW 4.0
    - WoW 4.0 basic compatibility (this --> self, etc...)

Additional Files