daboross

Filters

  • 1 bukkit plugin found
NameUpdatedCategoryAuthorStage
NameUpdatedCategoryAuthorStage
SkyWars Blur

SkyWars

Jul 16, 2016 daboross Mature
SkyWars is back! SkyWars is back! The first publicly released SkyWars plugin is now receiving intermittent updates, and has full support for Minecraft 1.9. SkyWars v2.1.0 and above use a new arena backend, which comes with faster arena creation, and no longer requires SkyWarsBaseWorld. If you were previously using SkyWars v2.0.1 or earlier, SkyWars will transfer all custom arenas to the new backend, so please back up all SkyWars and arena data before updating. If you were previously using...
  • 1 bukkit plugin found