daboross

Filters

  • 1 bukkit plugin found
NameUpdatedCategoryAuthorStage
NameUpdatedCategoryAuthorStage
SkyWars Blur

SkyWars

Feb 08, 2016 daboross Inactive
No longer updated SkyWars is no longer receiving updates and support. The project was fun while it lasted, but it is no longer. If you wish to take over SkyWars, please contact me at [email protected] Update warning for v2.* SkyWars v2.* adds UUID support. SkyWars v2.* builds require Minecraft version of 1.7.8 or higher. If you need to use an earlier version of Minecraft, please download SkyWars v1.4.4 instead. After updating to v2.*, SkyWars will migrate its storage from names to UUIDs...
  • 1 bukkit plugin found