daboross

Filters

  • 1 bukkit plugin found
NameUpdatedCategoryAuthorStage
NameUpdatedCategoryAuthorStage
SkyWars Blur

SkyWars

May 19, 2014 daboross Release
Update warning! SkyWars v2.0.0 will fail to start on any craftbukkit version below 1.7.8. If you need to use an earlier version of Minecraft, please download SkyWars v1.4.4 instead. SkyWars v2.0.0 adds UUID support, which is why it requires a newer CraftBukkit version. After updating to v2.0.0, SkyWars will migrate its storage from names to UUIDs as users log into your server. This way there is no long transfer period, and it supports any proxies (bungeecord, lilypad), as long as they forward...
  • 1 bukkit plugin found