daboross

Filters

  • 1 bukkit plugin found
NameUpdatedCategoryAuthorStage
NameUpdatedCategoryAuthorStage
SkyWars Blur

SkyWars

Jul 20, 2014 daboross Release
Update warning for v2.* SkyWars v2.* adds UUID support. SkyWars v2.* builds require Minecraft version of 1.7.8 or higher. If you need to use an earlier version of Minecraft, please download SkyWars v1.4.4 instead. After updating to v2.*, SkyWars will migrate its storage from names to UUIDs as users log into your server. This way there is no long transfer period, and it supports all properly configured proxies (bungeecord, lilypad, etc.). Features Automatically create new arenas every time...
  • 1 bukkit plugin found