X-Perl UnitFrames

627 - X-Perl not updating health bar

What steps will reproduce the problem?
1.
2.
3.

What is the expected output? What do you see instead?
Health bar does not display correct health

What version of the product are you using?
current

Do you have an error log of what happened?
no

Please provide any additional information below.
No version of Xperl that currently is functional in-game correctly records health.  I have died several times in BGs because my health bar never showed incoming damage.

User When Change
Zeksie Jul 13, 2010 at 12:40 UTC Changed status from New to Duplicate
marblex Jun 10, 2010 at 22:39 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Jul 13, 2010
Reported
Jun 10, 2010
Status
Duplicate - This report duplicates an existing ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees