X-Perl UnitFrames

1541 - X-Perl does not recognize "adds" in Pandaria

What steps will reproduce the problem?
1. Find "adds", namely, lesser mobs that Blizz's UI frames show as the screenshot attached.
2. Enable X-Perl's Target Frame module and target them again.

What is the expected output? What do you see instead?
Expected visual indication of the mob's "lesser" status. X-Perl shows them as any other mob.

What version of the product are you using?
3.6.20 r836

Do you have an error log of what happened?
N/A

Please provide any additional information below.

  • WoWScrnShot_021413_101201.jpg
    X-perl issue
  • WoWScrnShot_021413_101404.jpg
    Blizz's UI
User When Change
Asixandur Feb 17, 2013 at 05:31 UTC
dominumds Feb 14, 2013 at 13:20 UTC

Added attachment WoWScrnShot_021413_101404.jpg

dominumds Feb 14, 2013 at 13:19 UTC

Added attachment WoWScrnShot_021413_101201.jpg

dominumds Feb 14, 2013 at 13:10 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of PlayerLin PlayerLin Feb 17, 2013 at 04:39 UTC - 0 likes

    @Asixandur: Go

    I can only think it's useful when user hided their health value display on target frame, else it just pointless when you're looking the health value and it's different...

  • Avatar of Asixandur Asixandur Feb 15, 2013 at 06:06 UTC - 0 likes

    @PlayerLin: Go

    I can't understand when this feature may be useful.

  • Avatar of PlayerLin PlayerLin Feb 14, 2013 at 17:50 UTC - 0 likes

    Hmm, it's weird about Blizzard one doing for me.

    And, even Blizzard did that on their UI, it doesn't means X-Perl must do that too when it needed some extra works on that. I won't counted this as a bug,but a missed feature that not really useful...

    EDIT: I mean it's not useful because by default, when you saw those "adds" MOBs, their Health always less than normal MOBs in the same level, like your screen one, it's just about 60000 health, when normals are about 400000 health. So unless you disabled health value display on all Unitframes, then it just not that useful. It can be done but I don't think it's high priority unless someone want to implement this feature as soon as possible.

    EDIT 2 : Fixed the values I typed, I were wrong.

    Last edited Feb 17, 2013 by PlayerLin
  • 3 comments

Facts

Last updated
Feb 17, 2013
Reported
Feb 14, 2013
Status
Declined - We decided not to take action on this ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees