WIM (WoW Instant Messenger) v3

392 - Windows Appear Semi-Transparent Occasionally

What steps will reproduce the problem?
1. This happens often, but what seems to be random, I haven't been able to discern if a certain action or event has taken place

What is the expected output? What do you see instead?
That message windows pop-up at 100% opacity, not transparent at all. I occasionally see semi-transparent windows which are difficult to read, and do not become fully visible (100% opacity) when clicking on activating them.

What version of the product are you using?
r380

Do you have an error log of what happened?
No

User When Change
mysticalos Dec 30, 2014 at 09:00 UTC Changed status from New to Invalid
menace97 Dec 29, 2014 at 12:47 UTC Changed name from Semi-transparent Windows Occasionally to Windows Appear Semi-Transparent Occasionally

Changed description:
  What steps will reproduce the problem?
  1. This happens often, but what seems to be random, I haven't been able to discern if a certain action or event has taken place
- 2.
- 3.

  What is the expected output? What do you see instead?
- That message windows pop-up at 100% opacity, not transparent at all. I occasionally see semi-transparent windows which are difficult to read, and do not become fully visible when clicking on activating them.
+ That message windows pop-up at 100% opacity, not transparent at all. I occasionally see semi-transparent windows which are difficult to read, and do not become fully visible (100% opacity) when clicking on activating them.
  What version of the product are you using?
  r380
  Do you have an error log of what happened?
  No
-
- Please provide any additional information below.
-
menace97 Sep 12, 2013 at 08:25 UTC Changed description:
  That message windows pop-up at 100% opacity, not transparent at all. I occasionally see semi-transparent windows which are difficult to read, and do not become fully visible when clicking on activating them.

  What version of the product are you using?
- 3.6.9
+ r380

  Do you have an error log of what happened?
  No
menace97 Sep 12, 2013 at 08:06 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of mysticalos mysticalos Dec 30, 2014 at 09:00 UTC - 0 likes

    Not a bug, this is window fading feature, turn it off in appearance if you do not like it.

  • Avatar of menace97 menace97 Dec 29, 2014 at 12:47 UTC - 0 likes

    Rewording.

  • 2 comments

Facts

Last updated
Dec 30, 2014
Reported
Sep 12, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees