WIM (WoW Instant Messenger) v3

314 - Tabbing not working as expected

What steps will reproduce the problem?
1. Under general settings -> tab management have checked "Automatically group whispers" "Automatically group chat windows" and "Group with Whisper windows" only

What is the expected output? What do you see instead?
My understanding is that I will get one WIM window for all of the chats/whispers I have enabled. For the record I have Guild, Party, and Raid enabled as well as whispers.    Instead I am getting two WIM windows. One for Guild/Party/Raid and another for whispers. Sometimes if I close everything and /reload it'll work as expected... for a short time.

What version of the product are you using? 3.4.2

Do you have an error log of what happened?

Please provide any additional information below.

User When Change
rmariej1984 Mar 11, 2012 at 16:16 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of rmariej1984 rmariej1984 Mar 11, 2012 at 16:30 UTC - 0 likes

    At this point I think I may have found another bug.. or something. I completely deleted WIM from \interface\addons and WTF\saved variables.

    Downloaded 3.5.8 from this website and installed it. It still reads 3.4.2 in the title bar. Either something very odd is going on with misnamed downloads.. or someone forgot to update the title....

  • Avatar of rmariej1984 rmariej1984 Mar 11, 2012 at 16:23 UTC - 0 likes

    I may be wrong about my installed version. Curse Client is reporting it as 3.5.8 however the title bar inside of WoW is showing 3.4.2. I'm going to uninstall and reinstall.

  • 2 comments

Facts

Reported
Mar 11, 2012
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees