WIM (WoW Instant Messenger) v3

275 - RealID - Still getting the player not found

What steps will reproduce the problem?
1. Talk with a realID friend, minimize the windows (do not close it)
2. Press "R" to do a reply
3. Minimize again
4. Redo steps 1. to 3. a couple of times.

What is the expected output? What do you see instead?
-After a certain time you're going to see "No player named [RealID] is currently playing.".
I know this problem was supposed to be fixed in 3.5.1 but for some reasons it reappears a bit when you talk a lot with realID. I have to close the windows (shift-click) and reopen it so I can now starts talking with realID again. So far I've seen that happen a lot when I'm in an instance or in combat.

What version of the product are you using?
3.5.1 downloaded from WoW Curse (Manually, and with their updater)

Do you have an error log of what happened?
No log.

Please provide any additional information below.
-I have uploaded two screenshots to show that I have downloaded and installed the correct version of WIM.
-Please note for the screenshot of the WIM pop-up ingame, it says version 0.4.2 and not  0.5.1 and I've contacted a couple of people who uses WIM and they also see it, even though they updated it.
-I also tried deleteting the WIM.lua in the WTF folder, but I still have the problem.

  • Install_Path.png
  • Ingame_WIM.png
User When Change
DeathsAngel Dec 30, 2010 at 17:31 UTC Changed description:
  What is the expected output? What do you see instead?
- -After a certain time you're going to see "[RealID name] player not found".
+ -After a certain time you're going to see "No player named [RealID] is currently playing.".
  I know this problem was supposed to be fixed in 3.5.1 but for some reasons it reappears a bit when you talk a lot with realID. I have to close the windows (shift-click) and reopen it so I can now starts talking with realID again. So far I've seen that happen a lot when I'm in an instance or in combat.
  What version of the product are you using?
DeathsAngel Dec 30, 2010 at 17:03 UTC

Added attachment Ingame_WIM.png

DeathsAngel Dec 30, 2010 at 17:03 UTC

Added attachment Install_Path.png

DeathsAngel Dec 30, 2010 at 17:02 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of DeathsAngel DeathsAngel Jun 16, 2011 at 23:31 UTC - 0 likes

    Will we have any news on a fix for that?

  • Avatar of DeathsAngel DeathsAngel Jan 19, 2011 at 21:00 UTC - 0 likes

    With the new version I'm still getting the same problems.

    I have contacted several person on the Zul'Jin realm and they all have the same issues... Any investigation going on?

  • 2 comments

Facts

Last updated
Dec 30, 2010
Reported
Dec 30, 2010
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees