What is the enhancement in mind? How should it look and feel?
Please provide any additional information below.
Grab UnitName("boss1") on the INSTANCE_ENCOUNTER_ENGAGE_UNIT event.
|Stanzilla||Apr 15, 2015 at 09:12 UTC||Changed status from Accepted to Fixed|
|Stanzilla||Sep 24, 2013 at 10:32 UTC||Changed assigned to from Stanzilla to Mirrormn|
|Stanzilla||Sep 20, 2013 at 23:56 UTC||Changed description:
Please provide any additional information below. - Grab UnitName("boss1") on the Intance_Encounter_Engaged Event. + Grab UnitName("boss1") on the INSTANCE_ENCOUNTER_ENGAGE_UNIT event.
|Stanzilla||Sep 20, 2013 at 23:55 UTC||Changed name from Loaf Condition for Boss name to Load Condition for Boss name|
|Stanzilla||Sep 18, 2013 at 19:07 UTC||Create|
- Last updated
- Apr 15, 2015
- Sep 18, 2013
- Fixed - Developer made requested changes. QA should verify.
- Enhancement - A change which is intended to better the project in some way
- Medium - Normal priority.