WeakAuras 2

11 - Ice Barrier aura not disappearing

What steps will reproduce the problem?
Import the attached weak auras string, cast Ice barrier
The icon should disappear after its cd is up - but doesn't

What is the expected output? What do you see instead?
I have a Dynamic group containing several mage cd's.
Ice barrier (and sometimes Temporal shield) Icons do not disappear as they should when their cd is up.
All other aura's in the group with as intended.
I have triple checked these auras and everything looks correct

What version of the product are you using?
2.0

Do you have an error log of what happened?
no errors appear, the aura just doesn't go away

Please provide any additional information below.
The problem still occurs whether the IB aura is in a group or not

Name Description Size MD5
MageCD-DynGroup.txt Mage CD's - Dynamic Group 9.1 KiB edb47a8bc021...
User When Change
InfusOnWow Nov 03, 2014 at 23:22 UTC Changed status from New to Invalid
PetrolTappin Sep 25, 2013 at 20:44 UTC

Added attachment MageCD-DynGroup.txt

PetrolTappin Sep 25, 2013 at 20:43 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 4 comments
  • Avatar of InfusOnWow InfusOnWow Nov 03, 2014 at 23:23 UTC - 0 likes

    The aura works for me too. I'm guessing it got fixed since the bug report was filled.

  • Avatar of Kilovolt Kilovolt Nov 01, 2013 at 09:02 UTC - 0 likes

    Try disabling the group's animation for showing/hiding elements.

  • Avatar of PetrolTappin PetrolTappin Oct 01, 2013 at 21:01 UTC - 0 likes

    @Veldock: Go

    Thanks for testing!

    What I find really odd is everyone who I have sent my WA string to is having the same problem as I am (Tested with WA 2 and R10).

    I have narrowed down the problem this morning though.

    Every aura in my group, the settings are exact

    When I change my end animation (on ice barrier only) from none to any one of the presets the aura goes away after the CD is finished like it should.

    Any idea what could be causing this?

  • Avatar of Veldock Veldock Oct 01, 2013 at 02:58 UTC - 0 likes

    Imported and tested, worked for me shows when its on cd and goes away when its up again. using the standard 2.0 wa

  • 4 comments

Facts

Last updated
Nov 03, 2014
Reported
Sep 25, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees