Volumizer

3 - Preset list closes prematurely

What steps will reproduce the problem?
1. Try to select any other than the first preset
2. The preset list will close before you can select anything.

What is the expected output? What do you see instead?
It should be possible to select any other than the first preset.

What version of the product are you using?
r39
EDIT: Problem persists with version 3.1.3-1.1.4

User When Change
Laren Jul 19, 2009 at 13:07 UTC Changed description:
  What version of the product are you using?
  r39
+ EDIT: Problem persists with version 3.1.3-1.1.4
Torhal Jun 26, 2009 at 05:09 UTC Changed status from New to Invalid
Laren Jun 18, 2009 at 11:45 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of Torhal Torhal Jul 29, 2009 at 17:16 UTC - 0 likes

    This has been discussed in the comments section for Volumizer on Curse.

    The only display I have seen this behavior occur on is DockingStation, and the authos has confirmed that this is a bug in how he aggressively handles tooltips. While you wait for DockingStation to be fixed you can either install something like Fortress to handle Volumizer, or change your presets by typing "/vol" to get the standalone panel in the center of the screen.

  • Avatar of Laren Laren Jul 18, 2009 at 05:57 UTC - 0 likes

    What's invalid with this report? This bug still occurs in the newest version (3.1.3-1.1.4 (Released: 2009/07/02)). I cannot select any other than the first preset, because the preset list closes when I move the mouse further down to select another preset in the list (I currently have 4 presets).

  • 2 comments

Facts

Last updated
Jul 26, 2009
Reported
Jun 18, 2009
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees