Vex Runes

1 - Monochrome crashes the game!

What steps will reproduce the problem?
Set Monochrome on the CD-text

What is the expected output? What do you see instead?
I expect pretty text, I get my desktop

What version of the product are you using?
1.5.5

Do you have an error log of what happened?
Nope, CTD.

Please provide any additional information below.

User When Change
fuda01 Aug 17, 2014 at 20:23 UTC Changed status from Accepted to Invalid
fuda01 Nov 10, 2012 at 19:53 UTC
tordenflesk Nov 10, 2012 at 18:43 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of fuda01 fuda01 Nov 12, 2012 at 13:26 UTC - 0 likes

    I couldn't reproduce both bugs, going to check on some friends for help with that.

  • Avatar of tordenflesk tordenflesk Nov 12, 2012 at 07:01 UTC - 0 likes

    I modified line 63 in options_cd.lua to this:

    values = {["MONOCHROME"]="Monochrome", ["MONOCHROMEOUTLINE"]="Outline", [""]="None", ["THICKOUTLINE"]="Thickoutline"},

    This works just fine. Also, as soon as I enter combat the "runes" stretch all the way to either the the top or the left of the screen(depending on fill direction) before going back to normal.

  • Avatar of fuda01 fuda01 Nov 10, 2012 at 19:58 UTC - 0 likes

    Just checked it and it works just fine for me. Monochrome disables antialiasing for the font rendering. So this bug might be because of a software/hardware mailfunction on your side. If you still want the text to be displayed without a border try the option "none" for it. Same as monochrome except that antialiasing is still active. I'll ask some friends to check into this bug and see if they can reproduce it.

    Thanks for reporting

  • 3 comments

Facts

Last updated
Aug 17, 2014
Reported
Nov 10, 2012
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees