TankPoints

42 - error at login

Submitted Via

Curse Client 4.0.1.104, Microsoft Windows NT 6.1.7600.0

Installed Version

2.8.6

Description

its gives error at login. cant load it in game

Installed Addons

AddonLoader - r113-release Atlasloot Enhanced - v6.02.00 AtlasLoot_AdvancedSearch - v1.2.6 Auctionator - Version 2.9.0 Deadly Boss Mods - Deadly Boss Mods 4.74-5279 Dominos - 1.24.1 Gatherer - 3.2.3 Gladius - v1.0.13-beta Omen Threat Meter - v3.1.0 Postal - v3.4.5 QuestHubber - v1-beta4 Recount - v4.0.1e release SpellFlash - 5.94 SpellFlash: Argent Tournament Mounts - 1.18 SpellFlash: Hunter - 2.10 SpellFlash: Racials - 2.5 SpellFlash: Template Module - 1.40.1 SpellFlash: Warlock - 2.38 SpellFlash: Warrior - 2.11 TankPoints - 2.8.6 Tidy Plates - 6.0.8 Tidy Plates: Threat Plates - 5.0.1

User When Change
hsteven1986 Mar 02, 2011 at 13:33 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of JackTripper JackTripper Mar 05, 2011 at 17:16 UTC - 0 likes

    That's cause version 2.8.6, the version Curse is offering, is nearly a year old. Try getting the current version.

    i don't know how to convince Curse to show the current version; and i'm not going to look that hard.

  • 1 comment

Facts

Reported
Mar 02, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees