TankPoints

34 - Uses LibStatLogic 1.2 but 1.1 installs too?

Submitted Via

Curse Client 4.0.1.104, Microsoft Windows NT 6.1.7600.0

Installed Version

r130-nolib

Description

1.1 installs along with it...=o

Steps to Reproduce

Download the latest alpha no-lib or lib.

Installed Addons

_NPCScan - _NPCScan 4.0.0.6 Ace2 - r1101 Atlas - Atlas v1.18.0 Atlasloot Enhanced - v6.01.01 Auctionator - Version 2.8.2 Auctioneer - Auctioneer Suite 5.9.4961 Bartender4 - 4.4.15 Critical Alert - 3.3.6 Gatherer - Gatherer 3.2.2 GearScore / PlayerScore - GearScore 4.0.02 GoingPrice Allakhazam - 4.0.1291397522 GoingPrice Thottbot - 4.0.1290724565 GoingPrice Wowhead - 4.0.1292515647 ItemScore - v1.2.10 LibStatLogic-1.1 - r112 LibStatLogic-1.2 - r32 LibTipHooker-1.1 - r14 Omen Threat Meter - v3.1.0 OneBag3 - v3.3.12 Parrot - v1.10.22 Pawn - 1.5.2 PetExp2 - PetExp2 - version 3.0.c PetExp2 - PetExp2 - version 3.0.c Postal - r326 Rare Spawn Overlay - Rare Spawn Overlay 4.2.40000 RatingBuster - r324 Recount - v4.0.1d release Recount Performance - RecountPerformance 3.9 RhadaTip DPS/HPS Tooltip - 3.1.087 SpellFlash - 5.64 SpellFlash: Argent Tournament Mounts - 1.17.4 SpellFlash: Hunter - 2.5 SpellFlash: Racials - 2.3.1 SpellFlash: Template Module - 1.34 SpellFlash: Warlock - 2.14 SpellFlash: Warrior - 2.7.2 SpellFlashCore - 1.32.1 StatFrameLib - r40 Tank Buddy - Tank Buddy 3.02b1 TankPoints - r130-nolib Waterfall-1.0 - r134 XToLevel - 4.0.3_21

User When Change
CrosshairNY Dec 16, 2010 at 19:32 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of JackTripper JackTripper Dec 30, 2010 at 04:12 UTC - 0 likes

    i believe this is fixed; muddled my way through it.

    Call this ticket closed; without any way to close tickets (until Whitetooth comes back)

  • Avatar of JackTripper JackTripper Dec 20, 2010 at 18:20 UTC - 0 likes

    Yeah, i converted it over to LibStatLogic 1.2, but be damned if i know how to convince the source control product that it now uses 1.2 and doesn't use 1.1.

    i fiddled with some more stuff; but as far as i'm concerned people will just have to suffer with it until they want to fix it themselves.

    (i.e. i'll do the work to update the addon, but i didn't choose the source control provider - so i don't care so much about that)

  • 2 comments

Facts

Reported
Dec 16, 2010
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees