Squire2

38 - Error on the Mount-Tab

still error when open the mount-tab:

Message: Interface\AddOns\Squire2\Squire2.lua:195 Could not load Squire2 configuration module: Disabled
Time: 06/03/11 13:48:08
Count: 1
Stack: [C]: in function `assert'
Interface\AddOns\Squire2\Squire2.lua:195 in function `LoadConfig'
Interface\AddOns\Squire2\Squire2.lua:205 in function <Interface\AddOns\Squire2\Squire2.lua:203
(tail call): ?
[C]: in function `SpellBook_UpdateCompanionsFrame'
Interface\FrameXML\SpellBookFrame.lua:32 in function `tabUpdate'
Interface\FrameXML\SpellBookFrame.lua:263 in function `SpellBookFrame_Update'
Interface\FrameXML\SpellBookFrame.lua:78 in function `ToggleSpellBook'
Interface\FrameXML\SpellBookFrame.lua:733 in function `SpellBookFrameTabButton_OnClick'
[string "*:OnClick"]:1: in function <[string "*:OnClick"]:1>

Locals: (*temporary) = nil
(*temporary) = "Could not load Squire2 configuration module: Disabled"

User When Change
Adirelle Jun 03, 2011 at 15:58 UTC Changed status from New to Invalid
Nihlo Jun 03, 2011 at 11:50 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Adirelle Adirelle Jun 03, 2011 at 15:58 UTC - 0 likes

    The error message is pretty self explanatory: the configuration module has been disabled, probably at the character selection screen. Just enable it back.

  • 1 comment

Facts

Last updated
Jun 03, 2011
Reported
Jun 03, 2011
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees