SmartMount

121 - Cannot get to my Mount List

What steps will reproduce the problem?
1. Open the Smartmount configuration (eg. "/smartmount")
2. Click on the "+" on the left beside "Smartmount" in order to get to the lists, which mounts you want to use
3. See that nothing happens...

What is the expected output? What do you see instead?
I expect further menĂ¼ items to appear, like it usually does when you "open" a tree view item with a "+", instead the button gives a visual that it is pressed and released but it has no function.

What version of the product are you using?
v5.3-144

Do you have an error log of what happened?
No lua error appeared.

User When Change
WyzrdX Sep 11, 2013 at 14:05 UTC
WyzrdX Jul 06, 2013 at 17:24 UTC Changed assigned to from akazik to WyzrdX
arby69 Jun 24, 2013 at 20:27 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of arby69 arby69 Jul 10, 2013 at 17:41 UTC - 0 likes

    Thanks for your response.

    I tried to deinstall and reinstall SmartMount as you suggested. After that I noticed the following: On some toons I still had the line "Smartmount" with a "plus sign" in front of it in the configuration frame, but no branches below it. Click on the "plus" didn't do anything. On some other toons the branches were there (at least before the uninstall). Meanwhile I was at a point where I blamed my other addons for it. Then, accidently, I didn't hit the "plus", but the word "Smartmount" - and there the submenus branched out and I was able to configure it again. So, finally, I don't know if it was just misunderstanding about where to click to pop the menu out or if the re-installation solved my problem.

    Thank you nevertheless.

  • Avatar of WyzrdX WyzrdX Jul 06, 2013 at 17:24 UTC - 0 likes

    I am unable to reproduce this issue. This was an existing issue before the 5.3 update.

    Try to uninstall Smartmount and re install to make sure no files are left behind.

  • 2 comments

Facts

Last updated
Sep 11, 2013
Reported
Jun 24, 2013
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees