SmartMount

109 - Parachute Cloak option not working.

Submitted Via

Curse Client 4.0.1.104, Microsoft Windows NT 5.1.2600 Service Pack 3

Installed Version

v4.0-134

Description

I cannot get the parachute cloak option to work. I have it set to the 1st and only option for when I'm in the air. I press the key and it never activates. I have the "Flexweave Underlay" enchanted on my cloak and the button works for my other mounts. And I have set it in the correct config.

Steps to Reproduce

1.Set the 1st in the air option to the parachute cloak. 2. Fall off something. 3. Press the button

Installed Addons

Addon Control Panel - 3.3.16 Bartender4 - 4.4.19 ElvUI - ElvUI v2.1.4 SmartBuff - 4.2a SmartMount - v4.0-134

User When Change
Zemnexx Jul 02, 2011 at 01:50 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of Norfin Norfin Dec 11, 2011 at 18:26 UTC - 0 likes

    why not use "use item in back slot" commnad?

  • Avatar of Daeymien Daeymien Jul 02, 2011 at 22:42 UTC - 0 likes

    The "Parachute Cloak" option is specifically for the item called Parachute Cloak. That's why it's not working with the Flexweave Underlay.

    The way the LUA goes (as far as my quick glance tells me), it's not really set up to do a "use whatever item is in this slot" (in this case back) deal. Only to look for a specific item, wear it if it need to be but isn't, then use that item. Since the Flexweave can be applied to any number of cloaks, it doesn't fit with that model.

    Might be able to kludge something though.

  • 2 comments

Facts

Last updated
Mar 30, 2012
Reported
Jul 02, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees