Skillet

269 - Error from Skillet

4x Skillet-2.45\UI\MainFrame.lua:2904 attempt to index local "newSkill" (a nil value)
Skillet-2.45\UI\MainFrame.lua:2904 in function "ReagentButtonOnClick"
<string>:"*:OnClick":11: in function <string>:"*:OnClick":1

Locals:
self = SkilletReagent1 {
 0 = <userdata>
}
button = "LeftButton"
down = false
link = "|cffffffff|Hitem:77468:0:0:0:0:0:0:0:70:0:0|h[Hochexplosives Schwarzpulver]|h|r"

User When Change
bsmorgan May 19, 2014 at 16:21 UTC Changed status from Replied to Invalid
bsmorgan May 19, 2014 at 16:20 UTC Changed status from Waiting to Replied
hotZED Nov 20, 2013 at 06:42 UTC Changed status from New to Waiting
Broesel01 Nov 02, 2013 at 22:08 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of bsmorgan bsmorgan May 19, 2014 at 16:20 UTC - 0 likes

    I can't reproduce this and a lot of changes have been made since 2.45. Please open a new ticket if this problem still occurs in the latest version.

  • 1 comment

Facts

Last updated
May 19, 2014
Reported
Nov 02, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees