Skillet

268 - Compact Raid Frame Bug

What steps will reproduce the problem?
1. Enter combat with skillet

What is the expected output? What do you see instead?
Happens when entering combat

What version of the product are you using?
2.45

Do you have an error log of what happened?

1x [ADDON_ACTION_BLOCKED] AddOn "Skillet" tried to call the protected function "CompactRaidFrame1:Show()".
!BugGrabber-r198-release\BugGrabber.lua:552: in function <!BugGrabber\BugGrabber.lua:552>
<in C code>
FrameXML\CompactUnitFrame.lua:285: in function "CompactUnitFrame_UpdateVisible"
FrameXML\CompactUnitFrame.lua:243: in function "CompactUnitFrame_UpdateAll"
FrameXML\CompactUnitFrame.lua:98: in function <FrameXML\CompactUnitFrame.lua:45>

Locals:
nil

Please provide any additional information below.

User When Change
bsmorgan May 19, 2014 at 16:56 UTC Changed status from Accepted to Invalid
hotZED Nov 20, 2013 at 06:42 UTC Changed status from New to Accepted
Uggrich Oct 26, 2013 at 21:00 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of bsmorgan bsmorgan May 19, 2014 at 16:56 UTC - 0 likes

    I can't reproduce this in the latest version. Please open a new ticket if the problem still occurs (probably need to reproduce with Skillet as the only addon).

    This problem is usually caused by global leakage / pollution. The addon reported as the culprit is often wrong. Skillet has been checked for global leakage.

  • 1 comment

Facts

Last updated
May 19, 2014
Reported
Oct 26, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees