Skillet

255 - Ackis Recipe List not displaying

What steps will reproduce the problem?
1. enable just Skillet and ARL
2. no "Scan" button for ARL
3. enable only ARL
4. "Scan" button works on built-in trade skill frame

What is the expected output? What do you see instead?
1. Skillet works by itself, allowing crafting as expected. But Ackis Recipe list will not work with the latest Skillet

What version of the product are you using?
1. 244 latest release build
2. r319 latest alpha build

Do you have an error log of what happened?
1. no errors reported

Please provide any additional information below.
1. I tested with ElvUI, Aurora_AdditionalTextures, several other Addons, AND I tested with no other AddOns except for Skillet, ARL, and stAddonManager. It is definitely Skillet that is not displaying ARL, due to process of elimination.

User When Change
bsmorgan May 19, 2014 at 16:52 UTC Changed status from Accepted to Invalid
hotZED Sep 16, 2013 at 10:48 UTC
myrroddin Sep 15, 2013 at 17:45 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of bsmorgan bsmorgan May 19, 2014 at 16:43 UTC - 0 likes

    I can't reproduce this with the latest version.

  • 1 comment

Facts

Last updated
May 19, 2014
Reported
Sep 15, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees