Skillet

241 - Taking Portals locks game up

What steps will reproduce the problem?
1. Turning the addon on
2. Trying to take any portal whether it be instance or mage or just one to the cities
3.

What is the expected output? What do you see instead?
Game Freezes and Force ably locks up on the loading screen

What version of the product are you using?
Latest

Do you have an error log of what happened?
No, I can't get in game to get one, and if there is a way to get it then please let me know and I will

Please provide any additional information below.
Ever since 5.2 if I turn this addon on and try and take a portal anywhere the game as the portal is being took freezes and locks up on the loading screen
When I turn the addon on it does fine until I need to take a portal besides some of the recipes not showing as others have said from time to time.

User When Change
bsmorgan May 19, 2014 at 15:49 UTC Changed status from New to Invalid
t_storm Mar 29, 2013 at 15:30 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of bsmorgan bsmorgan May 19, 2014 at 15:49 UTC - 0 likes

    I can't reproduce this problem. If it is still happening please enter a new ticket with more details.

  • 1 comment

Facts

Last updated
May 19, 2014
Reported
Mar 29, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees