Skillet

240 - 5.2 recipes not showing up

What steps will reproduce the problem?
1. Opening my professions book
2.
3.

What is the expected output? What do you see instead?
I expect to see the 5.2 PVE recipes in tailoring that I have discovered, but they are not there unless I disable Skillet

What version of the product are you using?
2.43

Do you have an error log of what happened?
No error reported

Please provide any additional information below.
The pvp 458 ilvl recipes are showing, but the 522 pve recipes (falling blossom cowl, falling blossom hood, and falling blossom treads) are not.

User When Change
bsmorgan May 19, 2014 at 15:47 UTC Changed status from New to Invalid
lamarowen Mar 22, 2013 at 13:00 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of MsNikeh MsNikeh Mar 29, 2013 at 13:26 UTC - 0 likes

    All recipes not showing.Have had this issue on all of my chars except one. As of today it is now every character. All since new patch. running 2.43. Please fix!!

    Disabled Lil Sparky's workshop and now skillet is working fine. Hopefully continues to work fine!

    Last edited Mar 29, 2013 by MsNikeh: Possible fix
  • Avatar of jstubmo jstubmo Mar 25, 2013 at 11:55 UTC - 0 likes

    i have the same problem..

  • 2 comments

Facts

Last updated
May 19, 2014
Reported
Mar 22, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees