Skillet

230 - Skillet wont stack my Gems

SKillet wont stack up my gems, when i create them, they only put them in indevidual 1 per stack.. and clugs up my Bag fast.

User When Change
bsmorgan May 19, 2014 at 16:37 UTC Changed status from New to Invalid
lopern Dec 02, 2012 at 10:57 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of bsmorgan bsmorgan May 19, 2014 at 16:37 UTC - 0 likes

    I can't reproduce this error with the latest version.

  • 1 comment

Facts

Last updated
May 19, 2014
Reported
Dec 02, 2012
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees