Sell-O-Matic2

33 - Interruptions mid-sale cause greyed out "ghost" items, relog required to clear

What steps will reproduce the problem?
1. Use vendor mount items in your bag that SOM2 is configured to sell. Click "yes" when asked if you want to vendor them.
2. Person dismounts, vendors begin countdown on the ground to disappear.
3. If you are mid-sale (it lags considerably when I'm vendoring 15-20 greens), some will stay grey in your bag when the vendor/bag interface closes. My bags are set to close automatically once the vendor window is closed. However, they are not actually there. I cannot re-vendor them.

I find this also happens if I'm using a Jeeves and am attacked by a mob. The window closes, and I'm left with ghost items.

What is the expected output? What do you see instead?
The green items stay in my bags, only greyed out. They still take up ghost slots, however. I have to log out and back in to clear my bags.

What version of the product are you using?
a053

Do you have an error log of what happened?
How would I go about producing this? I can take a Fraps, I suppose...

Please provide any additional information below.

User When Change
Silmano Jan 28, 2015 at 12:26 UTC Changed status from Replied to Invalid
Silmano Jan 28, 2015 at 12:26 UTC Changed status from Waiting to Replied
Silmano Mar 18, 2014 at 09:51 UTC Changed status from New to Waiting
sofrlowi Mar 18, 2014 at 05:05 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of Silmano Silmano Jan 28, 2015 at 12:26 UTC - 0 likes

    I'm closing this ticket as no more information has been given and I couldn't reproduce it.

  • Avatar of Silmano Silmano Mar 18, 2014 at 09:51 UTC - 0 likes

    Could you please provide a little more information?

    I would like to know if you have the same issue if you manually try to do both examples above: Try to sell while mounted to your mount's vendor and try to sell to Jeeves while you're attacked by a mob.

    On the first case I would like to know if you get also dismounted and on the second case I would like to know if your vendor window closes when you get attacked.

  • 2 comments

Facts

Last updated
Jan 28, 2015
Reported
Mar 18, 2014
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees