RaidWatch 2

83 - Al'akir (25m) Wind Burst Timer Not Appearing

What steps will reproduce the problem?
1. Enable wind burst timer for Al'akir
2. The timer bar does not appear, although warnings still work.

What is the expected output? What do you see instead?

A timer bar for the cooldown of Wind Burst. Instead, I see no timers at all for this encounter.

What version of the product are you using?

1.55

Do you have an error log of what happened?

No errors. The timer for wind burst just doesn't appear for the encounter, though the warnings all work.

Please provide any additional information below.

User When Change
Vaylie Jan 26, 2011 at 06:44 UTC Changed status from Waiting to Replied
mangeg Jan 24, 2011 at 11:43 UTC Changed status from New to Waiting
Vaylie Jan 23, 2011 at 07:33 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 4 comments
  • Avatar of Vaylie Vaylie Feb 19, 2011 at 06:38 UTC - 0 likes

    Sorry for the delay. We haven't been doing Conclave for the past few weeks, but I think I know what's causing it. When we start attempts on a Heroic encounter, and then switch to Normal, one of the timers always disappears. Not all of them, just one. For example, we tried Heroic Magmaw, and then switched to Normal, and the timer for Lava Spew stopped showing up even though it was working perfectly for our previous attempts.

  • Avatar of mangeg mangeg Feb 14, 2011 at 12:03 UTC - 0 likes

    Any update after doing the encounter again?

  • Avatar of Vaylie Vaylie Jan 26, 2011 at 06:44 UTC - 0 likes

    I was seeing other timers without any issues for the other encounters. We did switch from Heroic Conclave to normal Al'akir if that makes a difference, but I'm having trouble recalling if other timers were available for Al'akir and only wind burst was missing. We will be raiding again this weekend, and I will take screenshots and report back if there are still any issues.

  • Avatar of mangeg mangeg Jan 24, 2011 at 11:43 UTC - 0 likes

    If you see no timers at all for but you see warnings, then you must have disabled the timers plugin. Did this encounter last week and have not changed any code for it since and no one else have reported any problems with the timers there.

    Do you have timers in other encounters? Did you try to reload UI?

  • 4 comments

Facts

Last updated
Jan 26, 2011
Reported
Jan 23, 2011
Status
Replied - Someone has replied after waiting for more information.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees